Network Issue in Ivor Wynne
Incident Report for McMaster University
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 09:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 10:44 EST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 19:43 EST
Investigating
There is an issue with the network service (wired, wireless) in the Ivor Wynne Centre (IWC) and Annex. Service may be degraded at times.
Posted Mar 05, 2024 - 08:43 EST
This incident affected: Network Services (Network Wired, Network Wireless) and Telecommunications (Voice Services).