Degraded network connectivity on campus due to power outage
Incident Report for McMaster University
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 14:08 EST
Monitoring
Due to a recent power outage, there may impacts to network connectivity in various locations on campus. UTS is actively assessing impacted areas and resolving issues as quickly as possible. Updates will be posted on the IT Service Dashboard.

We appreciate your patience and support as we work to resolve this issue.
Posted Jan 25, 2024 - 15:01 EST
This incident affected: Network Services (Network Wireless).