Degraded - Microsoft Teams
Incident Report for McMaster University
Resolved
This incident has been resolved.
Posted Jan 27, 2024 - 11:03 EST
Investigating
Some users may experience multiple issues with their Microsoft Teams. Microsoft is currently working on this issue. Some examples of degradation are:
- Some messages may experience delays being sent
- Users may fail to load messages in channels and chats
Microsoft will be updating their customers at 3:00 pm
Posted Jan 26, 2024 - 14:07 EST
This incident affected: Microsoft Office 365 (Teams).