Necessary VPN Maintenance - Partial Outage Possible

Incident Report for McMaster University

Resolved

The VPN maintenance is complete.
Posted Sep 29, 2025 - 14:12 EDT

Investigating

We are performing necessary maintenance on the campus VPN system today, Sep. 29, 2025, from 12:00 noon to 1:00 p.m.

No outage is expected, though a brief interruption is possible.

Thank you for your understanding.
Posted Sep 29, 2025 - 12:05 EDT
This incident affected: Network Services (Virtual Private Network (VPN)).