Oracle Application Issues
Incident Report for McMaster University
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 11:58 EDT
Investigating
We are currently investigating an issue with some cloud based Oracle applications.

McMaster Business Intelligence / Reporting - bi.mcmaster.ca

Data Systems / Reporting - ODI / Data Warehouse

Oracle is engaged to assist with a resolution
Posted Apr 19, 2024 - 10:58 EDT
This incident affected: Oracle Databases.