McMaster's ISP Outage causing issues with multiple systems

Incident Report for McMaster University

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 09:38 EST

Update

ORION is reporting the fault was resolved at 2:45am this morning. We will continue to monitor.
Posted Jan 09, 2026 - 08:15 EST

Update

We are continuing to work on a fix for this issue. Please note this issue is impacting multiple systems such as Mosaic, IAM, JIRA and other hosted systems.
Posted Jan 08, 2026 - 16:13 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 08, 2026 - 16:11 EST

Update

Update: Jan 8, 2026 - Rogers techshave engaged their fiber crew. They are still troubleshooting the issue. We don't have ETR yet. We will update you once we receive more details.
Posted Jan 08, 2026 - 15:29 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 08, 2026 - 13:56 EST

Identified

One of McMaster’s primary internet service providers, ORION, is currently experiencing a service disruption. As a result, you may notice slower performance when using some McMaster systems and applications — particularly those that rely on cloud-based services. ORION has advised that repairs are underway, but there is no ETA to restoration at this time.

Please be aware that we have previously observed this type of failure, which in past cases has impacted Mosiac, Jira, and other hosted service performance.

We appreciate your patience as ORION works toward a resolution. We will continue to monitor the situation and provide updates as they become available.
Posted Jan 08, 2026 - 13:54 EST
This incident affected: JIRA (JIRA Service Desk), Mosaic (Campus, Finance, Human Resources), and Network Services (Campus/onsite internet connectivity).