Confluence - degraded

Incident Report for McMaster University

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 09:39 EDT

Monitoring

Access is currently available from the campus network or through the VPN. We are continuing to monitor service stability and investigate the underlying issue.
Posted Jul 14, 2026 - 12:15 EDT
This incident affected: Confluence (Collaborate).