Issue with multiple Zoom Services

Incident Report for McMaster University

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 20:40 EDT

Monitoring

Services have been restored, if you are still having connection issues please flush your DNS cache and attempt to reconnect.

For Windows open a command prompt and type "ipconfig /flushdns"
For Mac open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"
Posted Apr 16, 2025 - 16:58 EDT

Identified

Services are starting to recover. If you are still unable to connect please flush your DNS cache and reattempt and you should be able to connect.
Posted Apr 16, 2025 - 16:24 EDT

Investigating

Zoom is investigating domain name resolution issues on the zoom.us domain that is affecting multiple services.
Posted Apr 16, 2025 - 15:53 EDT
This incident affected: Zoom.