McMaster WiFi

Incident Report for McMaster University

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 13:12 EST

Investigating

Anyone connected to MacWiFi or Eduroam cannot reach Microsoft Services. Wired connections are not affected. This includes all SSO applications. We are currently investigating.
Posted Mar 03, 2025 - 12:13 EST
This incident affected: Network Services (Network Wireless).