Jira Service Management service down

Incident Report for McMaster University

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 09:27 EDT

Update

We are continuing to investigate this issue.
Posted Mar 12, 2025 - 08:20 EDT

Investigating

We are currently investigating this issue.
Posted Mar 12, 2025 - 08:18 EDT
This incident affected: JIRA (JIRA Service Desk).