VPN (AnyConnect) not available
Incident Report for McMaster University
Resolved
This incident has been resolved.
Posted Mar 03, 2024 - 12:30 EST
Investigating
We are currently investigating this issue.
Posted Mar 03, 2024 - 10:53 EST
This incident affected: Network Services (Virtual Private Network (VPN)).