Data Warehouse Outage

Incident Report for McMaster University

Resolved

This issue has been resolved.
Posted Jan 19, 2026 - 12:02 EST

Investigating

Data Warehouse is currently down. This is impacting some Mosaic Campus functions such as Pay My Tuition and may be impacting My Timetable. Some users are reporting an error message "Sign in from portal failed: Authentication could not be completed" when accessing My Timetable. The team is looking into the issue.
Posted Jan 19, 2026 - 10:22 EST
This incident affected: Mosaic (Campus).