VPN - Error accessing the VPN

Incident Report for McMaster University

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 10:25 EDT

Identified

Some devices are currently receiving an untrusted server error when attempting to connect to VPN. The Network team is working on a resolve.
Posted Jun 11, 2025 - 09:43 EDT
This incident affected: Network Services (Virtual Private Network (VPN)).